Airport-Dienstprogramm 5.6.1 unter OS X 10.8 nutzen

Ich bin noch im Besitz eines alten Apple Airport Express-Gerät. So alt, dass es noch direkt in die Steckdose eingesteckt werden muss :p Wenn ich mich nicht ganz vertan habe, könnte es in etwa die Modellreihe A1088 sein.

Für die Konfiguration dieser Modellreihe von Airport Express benötigt man das von Apple zur Verfügung gestellte Airport-Dienstprogramm 5.6.1. Die neueren Versionen des Airport-Dienstprogramm können die Konfiguration nicht mehr vornehmen.

Nur kann die Version 5.6.1 nicht einfach auf dem OS X 10.8 Mountain Lion installiert werden. Nachdem mir nun bewusst war, dass das Problem beim Zusammenspiel vom OS X 10.8 Mountain Lion und dem Airport-Dienstprogramm 5.6.1 lag, half mir Google ungemein.
Die Lösung gibt es bei iFun und mit zwei Airport-Dienstprogrammen lassen sich auch locker zwei Apple Airport-Geräte verwalten ;)

Teile diesen Beitrag
2 Kommentare bei “Airport-Dienstprogramm 5.6.1 unter OS X 10.8 nutzen
  1. Ich gehe dafür immer über die iOS App, schlicht einfach und schnell und vor allem mobil, wenn ich während des konfigurierend zur Airport gehen muss kann ich das iOS Device mitnehmen.

Schreib etwas

Your email address will not be published. Required fields are marked with a grey bar.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>